"Synchronize" Is Missing from the Accessories Menu (231900)
The information in this article applies to:
- Microsoft Windows 98 Second Edition
This article was previously published under Q231900 SYMPTOMS
After you install Windows 98 Second Edition, the Synchronize command may be missing from the Accessories menu.
CAUSE
This issue can occur if the shortcut to the Synchronization Manager tool is missing or damaged.
RESOLUTION
To work around this issue, start Synchronization Manager from Internet Explorer:
- Click Start, point to Programs, and then click Internet Explorer.
- On the Tools menu, click Synchronize.
To resolve this issue, create a new shortcut to Synchronization Manager:
- Click Start, point to Find, and then click Files or Folders.
- Type mobsync.exe, and then click Find Now.
- Right-click the Mobsync.exe file in the list of found files, click Create Shortcut, click Yes, and then click Close to close the Find window.
- Find the new shortcut to Mobsync.exe on your desktop, right-click Start, click Explore, double-click the Programs folder to open it, double-click Accessories, and then drag the Mobsync.exe shortcut from your desktop to the Accessories folder.
Modification Type: | Major | Last Reviewed: | 6/9/1999 |
---|
Keywords: | kbprb kbui KB231900 |
---|
|