Access Violation in Explorer During Session Logon (231711)
The information in this article applies to:
- Microsoft Windows NT Server 4.0 Terminal Server Edition
This article was previously published under Q231711 SYMPTOMS
After you type your logon credentials, and then click OK, you may receive a memory reference or access violation error message or the computer may stop responding (hang).
CAUSE
This issue can occur if the permissions for the %SystemRoot%\Profiles profile is not set to the default value.
RESOLUTION
To resolve this issue, ensure the permissions of the %SystemRoot%\Profiles profile is set to the default value. The default value for %SystemRoot%\Profiles is in the following list:
- Local Administrator Group = Full Control
- Creator/Owner = Full Control
- Everyone = Read
- System = Full Control
If you have logged on before and are currently experiencing this issue, make sure the folder with your user name contained in the %SystemRoot%\Profiles folder has the following permissions:
%User%=Full Control; Local Administrators Group=Full Control; System=Full Control
Modification Type: | Major | Last Reviewed: | 6/28/2004 |
---|
Keywords: | kbenv kbprb KB231711 |
---|
|