OLEXP: Insert Business Card Option Unavailable After Creating a New Business Card (231682)
The information in this article applies to:
- Microsoft Outlook Express 5.0 for Windows NT 4.0
- Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 1
- Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 2
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 5.0 for Windows 98
- Microsoft Outlook Express 4.01 for Windows 98 SP 1
- Microsoft Outlook Express 4.01 for Windows 98 SP 2
- Microsoft Outlook Express 5.0 for Windows 95
- Microsoft Outlook Express 4.01 for Windows 95 SP 1
- Microsoft Outlook Express 4.01 for Windows 95 SP 2
- Microsoft Outlook Express 4.0 for Windows 95
This article was previously published under Q231682 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
The My Business Card option may be unavailable when you attempt to insert a business card attachment.
CAUSE
The Business Card option must be enabled before a business card can be inserted into an e-mail or news message.
RESOLUTION
To resolve this issue in Outlook Express 4.0, 4.01, 4.01 Service Pack 1, or 4.01 Service Pack 2:
- In Outlook Express, click Stationery on the Tools menu.
- Click the Signature tab.
- Under the Personal Business Card (vCard) section, click to select the Attach card to all outgoing messages check box.
- Click the appropriate address book contact name from the available Windows Address Book (WAB) list to send as your business card.
- Click OK to accept the changes, and then quit and restart Outlook Express.
To resolve this issue in Outlook Express 5:
- In Outlook Express, click Options on the Tools menu.
- Click the Compose tab.
- Under the Include my business card when creating new messages section, click to select the Mail check box.
- Click the appropriate address book contact name from the available Windows Address Book (WAB) list.
- Click OK to accept the changes, and then quit and restart Outlook Express
MORE INFORMATION
After following the steps above, your business card is automatically inserted in each e-mail message. To prevent this from happening, click to clear the check box using the steps listed above. This does not disable the ability to insert business cards into e-mail messages. The steps above should also be followed if you want to insert your business card into newsgroup messages.
Modification Type: | Minor | Last Reviewed: | 7/13/2004 |
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Keywords: | kbenv kbprb KB231682 |
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