Unable to Generate Outward-Bound Video in NetMeeting Conference (231679)
The information in this article applies to:
- Microsoft NetMeeting 2.11 for Windows 98
- Microsoft NetMeeting 2.1 for Windows 98
- Microsoft NetMeeting 2.0 for Windows 98
- Microsoft NetMeeting 2.11 for Windows 95
- Microsoft NetMeeting 2.1 for Windows 95
- Microsoft NetMeeting 2.0 for Windows 95
This article was previously published under Q231679 SYMPTOMS
When you run NetMeeting, you may be unable to generate outward-bound
video, and this may occur even though your video camera works correctly with other programs.
CAUSE
This issue can occur if you have installed the White Pine Software CUSEEME Pro program. This program includes the CUCORE program, which can prevent NetMeeting from obtaining access to your video camera.
RESOLUTION
To resolve this issue, contact White Pine Software to inquire about the availability of a fix for this issue. To verify if this is the cause of your issue, press CTRL+ALT+DEL, and then verify that one or more of
the following entries exist:
- Notification - CUSEEME Incoming Call Notification
- AMIGO - CUSEEME Conference Companion
- CUCORE
To work around this issue, press CTRL+ALT+DEL, click CUCORE, and then click End Task before you establish your NetMeeting conference.
MORE INFORMATIONThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Major | Last Reviewed: | 12/5/2003 |
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Keywords: | kb3rdparty kbprb kbui KB231679 |
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