SMS: Crystal Reports Scheduled for "Right Now" May Produce Inconsistent Results (231242)
The information in this article applies to:
- Microsoft Systems Management Server 2.0
This article was previously published under Q231242 SYMPTOMS
When scheduling a report to run Right Now using the Crystal Info product that ships with Systems Management Server 2.0, the report does not run for an extended amount of time, or does not run at all.
CAUSE
This behavior may occur when the computer running the Systems Management Server Administrator Console is set to a time zone that does not support the Automatically adjust clock for daylight saving changes option, while the Site Server's time zone does support this option. This option, if available, can be found within the Date/Time tool of Control Panel. The option will appear at the bottom of the Time Zone tab if a time zone has been selected that supports this option.
WORKAROUND
Move the remote computer running the SMS Administrator Console to a time zone that supports daylight savings.
Modification Type: | Minor | Last Reviewed: | 6/14/2005 |
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Keywords: | kbBug kbinterop kbnofix kbprb kbReport kbServer kbsmsUtil KB231242 |
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