SMS: Crystal Reports Scheduled for "Right Now" May Produce Inconsistent Results (231242)



The information in this article applies to:

  • Microsoft Systems Management Server 2.0

This article was previously published under Q231242

SYMPTOMS

When scheduling a report to run Right Now using the Crystal Info product that ships with Systems Management Server 2.0, the report does not run for an extended amount of time, or does not run at all.

CAUSE

This behavior may occur when the computer running the Systems Management Server Administrator Console is set to a time zone that does not support the Automatically adjust clock for daylight saving changes option, while the Site Server's time zone does support this option. This option, if available, can be found within the Date/Time tool of Control Panel. The option will appear at the bottom of the Time Zone tab if a time zone has been selected that supports this option.

WORKAROUND

Move the remote computer running the SMS Administrator Console to a time zone that supports daylight savings.

MORE INFORMATION

If the system date and time of a remote SMS administrator console is set behind the server time the report will never be scheduled. For example, if the remote SMS administrator console is set at 3:00 P.M. and the Site Server it is connecting to is set at 4:00 P.M., the report will not be scheduled. Periodically verify the remote console computer is synchronized with the time and date on the Site Server to which it is remotely connecting.

Seagate has related information pertaining to their full version product at their Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MinorLast Reviewed:6/14/2005
Keywords:kbBug kbinterop kbnofix kbprb kbReport kbServer kbsmsUtil KB231242