XADM: Cannot Start KM Service After Upgrading to V3 Certificates (230780)



The information in this article applies to:

  • Microsoft Exchange Server 5.5

This article was previously published under Q230780

SYMPTOMS

If you import a certificate from a Certificate Server on a Key Management (KM) Server that is configured to issue X.509 V1 certificates only, and then you use the same certification authority (CA) to configure the KM Server to issue V3 certificates, you may not be able to restart the KM service.

CAUSE

When you configure the KM Server to issue V3 certificates, it imports the CA's certificate. If the CA's certificate has already been imported, the KM Server may be unable to save the updated certificate list.

RESOLUTION

To resolve this problem, obtain the latest service pack for Exchange Server version 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

191014 XGEN: How to Obtain the Latest Exchange Server 5.5 Service Pack

Component: Key Management

File nameVersion
Kmserver.exe5.5.2608.0

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 3.

Modification Type:MinorLast Reviewed:4/21/2005
Keywords:EXC55SP3Fix kbbug kbnofix KB230780