Addresses Are Not Resolved When the AutoComplete Feature Is Enabled (230592)



The information in this article applies to:

  • Microsoft Internet Explorer 5.0 for Windows 98
  • the operating system: Microsoft Windows 98 Second Edition

This article was previously published under Q230592

SYMPTOMS

When you attempt to use the AutoComplete feature, addresses that you type in the Address box may not be recognized.

CAUSE

This problem can occur if only one of the following features is enabled:
  • Use inline AutoComplete for Web addresses
  • Use inline AutoComplete in Windows Explorer
This problem does not occur if both features are enabled or disabled.

RESOLUTION

To work around this problem, enable or disable either of the features listed above so that both are either enabled or disabled:
  1. On the Tools menu in Internet Explorer, click Internet Options.
  2. Click the Advanced tab.
  3. Under Browsing, click to select or clear either of the following check boxes:

    • Use inline AutoComplete for Web addresses
    • Use inline AutoComplete in Windows Explorer
    Make sure that either both check boxes are cleared or that both check boxes are selected.
  4. Click OK.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For additional information about the AutoComplete feature, please see the following article in the Microsoft Knowledge Base:

217148 How to Use the AutoComplete Feature in Internet Explorer 5


Modification Type:MajorLast Reviewed:10/10/2003
Keywords:kbenv kbprb KB230592