XIMS: IMAP4 Client Fails Logon to MCIS: "LOGIN INBOX not accessible", Port 143 (230434)
The information in this article applies to:
- Microsoft Commercial Internet System 2.0
This article was previously published under Q230434 SYMPTOMS
When you attempt to log on a Microsoft Commercial Internet System (MCIS) 2.0 mailbox using an IMAP4 client such as Outlook Express, you may receive the following error message:
LOGIN INBOX not accessible., Port 143, Error Number: 0x800CCCD1
Using a telnet session, you will receive the following:
* OK Microsoft.com Microsoft IMAP4Rev1 Server ready at Thu, 29 Apr 1999 19:27:12 -0500 Version 5.5.1875.185.18
? login user password
? NO LOGIN INBOX not accessible.
* BYE Unexpected error---server closing connection
CAUSE
You receive this error message if a POP3 client is already logged onto the mailbox that the IMAP4 client is attempting to access. This problem is encountered only when a POP3 client is involved. More than one IMAP4 client may log onto the same mailbox simultaneously without receiving this error message.
RESOLUTION
The POP3 client must log off of the mailbox before the IMAP4 client will be able to access it.
WORKAROUND
Use an IMAP4 client instead of a POP3 client to access the same mailbox by more than one user simultaneously, because more than one IMAP4 client may log onto the same mailbox without receiving this error message.
MORE INFORMATION
This is not an authentication error.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbprb KB230434 |
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