Money 99 Personal & Business Contact Manager Shows No Contacts (230284)



The information in this article applies to:

  • Microsoft Outlook Express 5.0 for Windows 98
  • Microsoft Internet Explorer 5.0 for Windows 98
  • Microsoft Money 99

This article was previously published under Q230284

SYMPTOMS

After you upgrade to Internet Explorer 5 or Outlook Express 5, the contacts in Money 99 Personal and Business are no longer viewable from Money 99's Contact Manager.

CAUSE

This issue can occur if the default view of the Money 99 Contact Manager has been changed to the Shared Contacts view instead of the Main Identity view.

RESOLUTION

To resolve this issue, change the view displayed in Money 99 Contact Manager:
  1. Click Start, point to Programs, and then click Money 99 Personal and Business.
  2. Click Contact Manager, click View, and then click Folder and Groups.
  3. On the left pane is the folder list. The current view may be set to Shared Contacts.
  4. Click Main Identity.

Modification Type:MajorLast Reviewed:6/28/2004
Keywords:kbenv kbprb kbui KB230284