Cannot View E-Mail Messages in Outlook Express Folder (230187)



The information in this article applies to:

  • Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 1
  • Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 2
  • Microsoft Outlook Express 4.0 for Windows NT 4.0
  • Microsoft Outlook Express 4.01 for Windows 98 SP 2
  • Microsoft Outlook Express 4.01 for Windows 95 SP 1
  • Microsoft Outlook Express 4.01 for Windows 95 SP 2
  • Microsoft Outlook Express 4.0 for Windows 95
  • Microsoft Windows 98

This article was previously published under Q230187

SYMPTOMS

When you view the properties of an e-mail folder in Outlook Express, the properties may indicate that the folder contains e-mail messages even though there are no messages in the folder.

CAUSE

This issue can occur if the index (.IDX) file associated with the folder is corrupt.

RESOLUTION

To resolve this issue, follow these steps:
  1. Back up the IDX and MBX files associated with the Outlook Express\Mail folder.

    NOTE: The default location for these files is <Windows>\Application Data\Microsoft\Outlook Express\Mail, where <Windows> is the drive and path where Windows is installed.

  2. Quit Outlook Express.
  3. Delete the IDX file for the folder that you cannot view correctly in the <Windows>\Application Data\Microsoft\Outlook Express\Mail folder.
  4. Open Outlook Express.
The Index files are created when Outlook Express starts.

NOTE: If you move new messages into the folder before you correct this issue, the IDX and MBX files may be synchronized and you may not be able to retrieve the messages using this process.

Modification Type:MinorLast Reviewed:12/20/2004
Keywords:kbprb kbui KB230187