Pandora Directive: Sound Is Not Played in the Game (230018)



The information in this article applies to:

  • Tex Murphy: The Pandora Directive

This article was previously published under Q230018

SYMPTOMS

When you play Tex Murphy: The Pandora Directive, sound may not be played in the game.

CAUSE

This behavior can occur if any of the following conditions are true:

  • The computer's speakers are not connected correctly.

  • Sound is not enabled in the program.

  • The program does not detect the sound card installed in your computer.

RESOLUTION

To resolve this issue, use the following methods in the order in which they are presented:

Verify that the Speakers Are Connected Correctly

Verify that the speakers are connected to the correct jack on the sound card in your computer, turn the speakers on, and then raise their volume controls to an audible level.

Verify that You Can Hear Sound in Other Programs

If you cannot hear sound in other programs or in Microsoft Windows, consult the documentation provided with your sound card, or contact your hardware manufacturer.

For information about how to contact your hardware manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

Verify that Sound Is Enabled in the Program

To verify that sound is enabled in the program:

  1. Start the program.
  2. On the startup screen, click Config on the Auxiliary Panel.
  3. Click the Sound tab.
  4. Under Digital Sound Device, click to select the On box.
  5. Under MIDI Music Device, click to select the On box.
  6. Click OK.

Detect the Sound Card Installed in Your Computer

To detect the sound card installed in your computer:

Run Auto Detect

  1. Start the program.
  2. On the startup screen, click Config on the Auxiliary Panel.
  3. Click the Sound tab, and then click Select Audio Devices.
  4. Click Auto Detect.
  5. Click Auto Detect.

    If your sound card is detected, click Accept. If your sound card is not detected, click Continue Search. Repeat this step until your sound card is detected.
NOTE: If the computer stops responding (hangs), restart the computer and repeat these steps. Auto Detect performs a different test each time the computer hangs during the detection process.

Test the Detected Sound Card

  1. Click Sound Test. If you hear the voice, proceed to step 3.
  2. If you do not hear the voice, click Auto Detect, and then click Continue Search. If another sound card is detected, repeat this step. If you do not hear the voice for any detected sound card, see the note following these steps.

    NOTE: If a sound card is not detected, you must manually select your sound card from the list of available sound cards.
  3. Click OK, and then click Sound Test. If you hear the music, click OK, and then proceed to step 5.
  4. If you do not hear the music, click the up or down arrow to manually select a different I/O port, and then click Sound Test.

    Repeat this step until you hear the music.
  5. Click OK.
NOTE: If you do not hear the voice for any detected sound card, or if you manually selected your sound card, you must manually select the I/O address, Interrupt (IRQ), and DMA channel for your sound card. Consult the documentation provided with your sound card for the proper settings.

Modification Type:MajorLast Reviewed:5/23/1999
Keywords:kbprb kbsound kbui KB230018