Error Message on a Blue Screen After You Install Intel Pro/100 Network Adapter (230013)
The information in this article applies to:
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Workstation 4.0 SP1
- Microsoft Windows NT Workstation 4.0 SP2
- Microsoft Windows NT Workstation 4.0 SP3
- Microsoft Windows NT Workstation 4.0 SP4
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Server 4.0 SP1
- Microsoft Windows NT Server 4.0 SP2
- Microsoft Windows NT Server 4.0 SP3
- Microsoft Windows NT Server 4.0 SP4
This article was previously published under Q230013 SYMPTOMS
After you install Windows NT 4.0 or one of its subsequent service packs on a computer containing an Intel Pro/100 (82558-based and 82559-based) network adapter, you may receive a STOP error message on a blue screen or the computer's network drivers may not start.
CAUSE
This behavior occurs because the Intel Pro/100 network adapters (82558-based and 82559-based) are changed and are no longer compatible with the drivers that are included with Windows NT service packs.
The newer network cards are incompatible with the driver for 82557-based network cards, but the driver name (E100b.sys) and hardware PnP ID are the same as previous network cards. This causes Windows NT to misdetect the network card during Setup, and it overwrites the OEM driver with an incompatible driver during service pack installation.
RESOLUTION
To resolve this problem, contact Intel and replace the E100b.sys driver (NDIS 3.0) with a newer NDIS 3.0 driver (version 2.24 or later) that does not exhibit this problem.
The network adapters and network adapter drivers included here are manufactured by vendors independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.
Modification Type: | Major | Last Reviewed: | 5/14/2003 |
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Keywords: | kbbug kbnofix KB230013 |
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