OLEXP: Type 2 Error Messages When Printing to an Epson Stylus Printer (229935)
The information in this article applies to:
- Microsoft Outlook Express 4.5 for Macintosh
- Microsoft Internet Explorer 4.5 for Macintosh
This article was previously published under Q229935 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you print to an Epson Stylus Color 800 or 850 series printer using Internet Explorer 4.5 or Outlook Express 4.5, you may receive Type 2 error messages or the computer may stop responding (hang).
CAUSE
This issue can occur if you are using the Epson printer driver version 5.5AE, and you are not using a Universal Serial Bus (USB) printer.
RESOLUTION
To resolve this issue, install the Epson printer driver version 5.1AA.
To download the Epson printer driver, please view the following Epson Web site:
STATUSThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Major | Last Reviewed: | 11/4/2003 |
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Keywords: | kberrmsg kbprb kbprint KB229935 |
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