During Cluster Failover Print Queue Monitoring May Stop (229733)



The information in this article applies to:

  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server

This article was previously published under Q229733

SYMPTOMS

When a print queue window is open and actively monitoring the queue of a printer that is shared from a virtual server on a Microsoft server cluster, during node failover, the printer queue may generate the following error message:
Printer printer share name does not exist on the computer. You either entered a printer name that was incorrect or the specified printer is no longer connected to the server.
If you then click OK, the print queue window closes.

CAUSE

This issue can occur because during cluster failover, there is a period of time where the spooler resource goes off line but your computer remains available on the network. During this period of time, the cluster generates this error message.

RESOLUTION

To work around this issue, reconnect to the printer queue after the failover to continue monitoring the print queue.

STATUS

This behavior is by design.

Modification Type:MajorLast Reviewed:11/3/2003
Keywords:kbnetwork kbprb kbprint kbui KB229733