OLEXP: Remain Connected to Internet After Send or Receive (229606)



The information in this article applies to:

  • Microsoft Outlook Express 5.0 for Windows NT 4.0
  • Microsoft Outlook Express 5.0 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.0 for Windows 98
  • Microsoft Outlook Express 5.0 for Windows 95

This article was previously published under Q229606
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

After you finish sending or receiving e-mail using Outlook Express, you may not be disconnected from the Internet, and this may occur even if you previously enabled the "Hang up After Sending and Receiving" feature.

CAUSE

This problem can occur if the connection to the Internet was established before you started Outlook Express to send or receive e-mail.

RESOLUTION

To resolve this problem, obtain Outlook Express 5.5. For additional information about Outlook Express 5.5 and how to download it, click the article number below to view the article in the Microsoft Knowledge Base:

268382 Outlook Express Version 5.5 Available

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

This problem was corrected in Microsoft Outlook Express 5.5.

Modification Type:MinorLast Reviewed:10/7/2005
Keywords:kbprb kbui KB229606