Logic Audio 3.5 Hangs with Certain ISA Sound Cards (229240)
The information in this article applies to:
- Microsoft Windows 98 Second Edition
This article was previously published under Q229240 SYMPTOMS
When you start Logic Audio version 3.5, it may stop responding (hang).
CAUSE
This behavior can occur if your computer contains an ESS1888 or Aztech 2320 Industry Standard Architecture (ISA) sound card.
When you start Logic Audio, it attempts to calibrate the sound card drivers. If the ESS1888 or Aztech 2023 drivers are loaded, Logic Audio hangs while it is trying to configure the MIDI device.
RESOLUTION
To work around this issue, use either of the following methods:
Method 1
In Device Manager, disable the current sound card or MIDI interface device and replace it with another sound card or add-in MIDI card. To disable the current device:
- Click Start, point to Settings, click Control Panel, and then double-click System.
- Click the Device Manager tab.
- Double-click the Sound, Video and Game Controllers branch to expand it.
- Click the Aztec or ESS1888 device, and then click Properties.
- Click to select the Disable in this profile" check box, and then click OK.
- Restart your computer if prompted.
Method 2
Contact EMagic about the availability of an upgrade for Logic Audio. For more information, please see the following EMagic Web site:
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information. STATUS
Microsoft has confirmed that this behavior is not caused by a problem
in Windows 98, but may be caused by design changes in Windows 98. For
more information about resolving this issue, contact the program's
manufacturer.
Modification Type: | Major | Last Reviewed: | 8/30/2002 |
---|
Keywords: | kb3rdparty kbHardware kbprb KB229240 |
---|
|