OL98: (IMO) Shared Address Book Unavailable After Upgrade to Internet Explorer 5 (229110)
The information in this article applies to:
This article was previously published under Q229110 NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only". For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you set up a mail merge with Microsoft Word and select the Outlook Address Book as your data source, you are prompted to select a mail profile. If you select a profile and then click OK, you get the following error message:
Word was unable to open the data source.
CAUSE
You have upgraded your Web browser to Microsoft Internet Explorer 5.
RESOLUTION
Switch Outlook to the Corporate or Workgroup (CW) installation mode or upgrade Outlook. This problem does not occur when running Outlook 2000 in Internet Mail Only (IMO) mode.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 11/21/2000 |
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Keywords: | kbbug KB229110 |
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