"Account Disabled" Error Message If Smart Card Logon Is Required (228988)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Professional
- Microsoft Windows 2000 Datacenter Server
This article was previously published under Q228988 SYMPTOMS
When you attempt to log on with a password, you may receive the following error message:
Your account has been disabled. Please see your system administrator.
CAUSE
This behavior can occur if your account is configured to allow only smart card logons but you attempt to log on with a password.
Each user account object contains a "User must logon using a smart card" option. If this option is selected and you attempt to log on without using a smart card, you receive the error message listed above, even though your account is not actually disabled.
RESOLUTION
You cannot log on without using a smart card until your administrator removes this restriction from your user account.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
Because of certain protocol limitations, a more accurate error message (such as "Smart card is required") cannot be returned to the client. Instead, an error message indicating that the account is disabled is displayed. In environments in which smart cards are used, verify that this option has not been enabled, or that the smart card is being used to log on.
Modification Type: | Major | Last Reviewed: | 11/21/2003 |
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Keywords: | kbenv kberrmsg kbprb KB228988 |
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