XFOR: Exchange Notes Connector Stops Responding When Converting Trace Messages (228715)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q228715 SYMPTOMS
The Exchange Notes Connector stops responding and cannot be restarted.
CAUSE
The Exchange Notes Connector is not able to process a trace message sent by a Lotus Notes user.
NOTE: A trace message is generated whenever a Notes user selects the Trace Entire Path option in the message Delivery Options.
RESOLUTION
To resolve this problem, apply Service Pack 2 (SP2) for Exchange Server version 5.5.
WORKAROUND
For a temporary workaround if SP2 cannot be immediately applied, locate the trace message in the Exchange Notes Connector queue, and delete it. The trace message is easily identified because it does not have an originator address in the From field. After you delete the trace message, restart the Exchange Notes Connector service.
STATUS
Microsoft has confirmed this to be a problem in Exchange Server version 5.5. This problem has been corrected in the
latest U.S. service pack for Exchange Server version 5.5. For information on obtaining the service pack, query on the
following word in the Microsoft Knowledge Base (without the spaces):
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbbug kbnofix KB228715 |
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