OLEXP: Cannot Save E-Mail Account Password in Outlook Express (228713)



The information in this article applies to:

  • Microsoft Outlook Express 5.0 for Windows NT 4.0
  • Microsoft Outlook Express 5.0 for Windows 98
  • Microsoft Outlook Express 5.0 for Windows 95

This article was previously published under Q228713
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you use Outlook Express, you may not be able to save the password for your e-mail account.

CAUSE

This behavior can occur if you use Webroot Software Window Washer and you configured Window Washer to clear Auto Complete form data.

RESOLUTION

To resolve this issue, click to clear the IE 5 Auto Complete Form Data check box in Window Washer.

For information about how to configure Window Washer, please contact Webroot Software or read the documentation for Window Washer.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.


Modification Type:MinorLast Reviewed:7/15/2004
Keywords:kb3rdparty kbprb kbui KB228713