OL98: Attachment Sent from Outlook Cannot Be Viewed in Microsoft Mail (228474)
The information in this article applies to:
This article was previously published under Q228474 SYMPTOMS
If you compose a message with an attached file in Microsoft Outlook and send that message to a Microsoft Mail recipient, the recipient may not be able to open the attachment.
CAUSE
If you compose a message in Outlook and change the location of the attachment within the message, this causes the apparent loss of the attachment when the Microsoft Mail recipient receives the message.
RESOLUTION
There is no workaround for this other than to avoid moving an attachment after it is placed in an Outlook message. A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem. This fix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next that contains this hotfix. To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site: NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The typical support costs will apply to additional support questions and issues that do not qualify for the specific update in question. STATUS
Microsoft has confirmed this to be a problem in Microsoft Outlook 98.
MORE INFORMATION
Modification Type: | Minor | Last Reviewed: | 10/6/2005 |
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Keywords: | kbbug kbfix kbQFE KB228474 |
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