Unable to Cancel During Dialing in Dial-Up Networking (228193)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Professional
This article was previously published under Q228193 SYMPTOMS
Once you start a Dial-Up Networking (DUN) connection (for example, by double-clicking the connection), you cannot stop the connection process by clicking the Cancel button.
CAUSE
This behavior occurs because the Display progress while connecting option on the DUN connection is disabled. This option is enabled by default for Windows 2000 DUN connections.
RESOLUTION
To alter this behavior so you can cancel an in-progress connection:
- Right-click the connection, and then click Properties.
- Click the Options tab.
- Click to select the Display progress while connecting check box.
- Click OK.
This allows a connection to be canceled after it has started dialing.
STATUS
This behavior is by design.
Modification Type: | Major | Last Reviewed: | 11/13/2003 |
---|
Keywords: | kbDialUp kbprb KB228193 |
---|
|