OLEXP: Cannot Drag and Drop Folders on Internet Message Access Protocol Server (227958)



The information in this article applies to:

  • Microsoft Outlook Express 5.5 for Windows NT 4.0
  • Microsoft Outlook Express 5.01 for Windows NT 4.0
  • Microsoft Outlook Express 5.0 for Windows NT 4.0
  • Microsoft Outlook Express 5.5 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.01 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.5 for Windows 98
  • Microsoft Outlook Express 5.01 for Windows 98
  • Microsoft Outlook Express 5.0 for Windows 98
  • Microsoft Outlook Express 5.5 for Windows 95
  • Microsoft Outlook Express 5.01 for Windows 95
  • Microsoft Outlook Express 5.0 for Windows 95

This article was previously published under Q227958
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you use Outlook Express to manage messages on an Internet Message Access Protocol (IMAP) server and you organize messages into folders, you may not be able to move the folders using the drag-and-drop feature.

CAUSE

This behavior occurs because of a limitation with IMAP servers. Earlier versions of Outlook Express produce an error message if you attempt to move folders on an IMAP server. Outlook Express 5 simply displays an icon indicating it is not possible to move the folder.

WORKAROUND

To work around this issue, create a folder in the new location and move the messages to the new folder.

Modification Type:MajorLast Reviewed:6/29/2004
Keywords:kbenv kbprb KB227958