Channel Screen Savers Do Not Work After Windows 2000 Upgrade (227643)



The information in this article applies to:

  • Microsoft Windows 2000 Professional

This article was previously published under Q227643

SYMPTOMS

After you upgrade your Microsoft Windows 98-based computer to Windows 2000, your Active Channel screen savers may not work properly, or at all.

CAUSE

This problem occurs because only the default channel screen saver setting is migrated during Windows 2000 Setup.

RESOLUTION

To work around this problem, reconfigure the Active Channel screen saver to use your customized settings:
  1. Click Start, point to Settings, click Control Panel, and then double-click Display.
  2. Click the Screen Saver tab, click the Channel Screen Saver in the Screen Saver box, and then click Settings.
  3. Click to select the desired channel screen savers in the Channels box, click OK, and then click OK.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Windows 2000.

MORE INFORMATION

For related information, please see the following Microsoft Web site:

Modification Type:MajorLast Reviewed:10/6/2003
Keywords:kbpending kbprb kbui KB227643