"The Topic Does Not Exist" Error Message When Pressing F1 to Start Help in Crosstalk 3.1 or 3.2 (227567)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Professional
This article was previously published under Q227567 SYMPTOMS
If you press F1 to start the Help program for Attachmate's Crosstalk 3.1 or 3.2, the following error message may be displayed:
The topic does not exist. Contact your application vendor for an updated help file.
NOTE: The Help program starts correctly if you gain access to the program from the Help menu.
CAUSE
This behavior occurs because the currently selected portion of the Help program is compared against the Help file's index to identify a section of the Help file that is specific to the selected function. If no specific section of the Help file is indexed to the selected portion of the program, the error message is displayed.
RESOLUTION
To resolve this issue, contact the manufacturer to obtain an updated Help file, or start the Help program from the Help menu.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Major | Last Reviewed: | 10/29/2003 |
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Keywords: | kbenv kbnofix kbprb KB227567 |
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