Active Desktop Items Appear as "Action Canceled" and Are Not Displayed (227517)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Professional
This article was previously published under Q227517 SYMPTOMS
Active Desktop items appear as "Action Canceled" and are not displayed (regardless of your connection state) if the content resides on a Web site that does not support content ratings.
CAUSE
This behavior can occur if Content Advisor is enabled.
RESOLUTION
To work around this behavior, disable Content Advisor using the following steps:
- Click Start, point to Settings, click Control Panel, and then double-click Internet Options.
- On the Content tab, click Disable in the Content Advisor section.
- Type the appropriate password when you are prompted to do so.
The Active Desktop items should work normally.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Windows 2000.
MORE INFORMATION
This behavior occurs only on Web sites that do not support content ratings. Content Advisor has no way of prompting for a password to view the content when a Web component is displayed as part of Active Desktop, so it blocks access to the Web component.
Modification Type: | Major | Last Reviewed: | 11/20/2003 |
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Keywords: | kbbug kbenv kbpending kbprb KB227517 |
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