Matrox PowerDesk Tools Unavailable after Windows 2000 Upgrade (227476)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Professional
This article was previously published under Q227476 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
After you upgrade your Microsoft Windows NT-based computer using a Matrox video adapter to Windows 2000, the Matrox QuickDesk and PowerDesk
utilities no longer function properly.
CAUSE
This issue occurs because the Matrox video adapter tools for Windows NT
4.0 are incompatible with Windows 2000.
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
To resolve this issue, contact Matrox to inquire about the availability of a fix for this issue at (514) 685-0270, or visit their Web site:
To work around this issue, disable the Matrox video adapter utilities:
- Use Registry Editor to locate the following registry key:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
Delete the following values:
MGA QuickDesk = "C:\Program Files\MGA NT
PowerDesk\QDesk\MGAQDESK.EXE"
MGA Hook = "C:\WINNT\System32\MGAHOOK.EXE"
Quit Registry Editor.
- Click Start, point to Settings, click Control Panel, and then double-click Services.
- Double-click the MGACTRL service.
- Under Startup Type, click Disabled, click OK, and then click Close.
- Restart the computer.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATIONThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
Modification Type: | Major | Last Reviewed: | 11/13/2003 |
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Keywords: | kb3rdparty kbHardware kbpending kbprb KB227476 |
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