Netscape Does Not Recognize ICS During Setup (227150)
The information in this article applies to:
- Microsoft Windows Millennium Edition
- Microsoft Windows 98 Second Edition
- Microsoft Windows 98
This article was previously published under Q227150 SYMPTOMS
If you use Internet Connection Sharing (ICS) and you install Netscape Communicator 4.04, you may be prompted to install a modem and a Dial-Up Networking connection.
CAUSE
This issue can occur if you do not have a modem installed in your computer or a Dial-Up Networking connection. The Netscape Internet Access component requires Dial-Up Networking to function correctly.
RESOLUTION
To resolve this issue, create a Dial-Up Networking connection and install a modem before you install Netscape Communicator. To do this, follow these steps:
- Use the Add New Hardware tool to install a modem. For information about how to do this, please see the following article in the Microsoft Knowledge Base:
142984 How to Install New Hardware in Windows
NOTE: If you do not have a modem installed in your computer, choose to select your modem manually. When you are prompted to choose the manufacturer and model of your modem, click (Standard Modem Types) in the Manufacturers list, and then click one of the Standard modems in the Models list. - Install a Dial-Up Networking connection. For information about how to install Dial-Up Networking, please see the following article in the Microsoft Knowledge Base:
181599 How to Remove and Reinstall Dial-Up Networking and TCP/IP Files
- Click Start, point to Settings, and then click Control Panel.
- Double-click Internet, click the Connection tab, click Connect to the Internet using a local area network, and then click OK.
NOTE: You need to configure Netscape Communicator to use a direct connection to the Internet in the Proxies section of Preferences. For information about how to configure Netscape Communicator, please contact Netscape.
For information about how to contact Netscape, query in the Knowledge Base for one of the following articles: 60781
Hardware and Software Third-Party Vendor Contact List, L-P
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information. The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Minor | Last Reviewed: | 12/20/2004 |
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Keywords: | kb3rdparty kbDialUp kbenv kbnetwork kbprb KB227150 |
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