Windows 98 Second Edition Setup Hangs During ScanDisk (227127)
The information in this article applies to:
- Microsoft Windows 98 Second Edition
This article was previously published under Q227127 SYMPTOMS
When you upgrade to Windows 98 Second Edition, your computer may stop
responding (hang) during the ScanDisk portion of Setup.
CAUSE
This issue can occur if you have Norton System Doctor running on your computer when you upgrade.
RESOLUTION
To resolve this issue, contact Symantec to inquire about the availability of a fix for this issue.
To work around this issue, uninstall Norton System Doctor, and then start Setup again.
MORE INFORMATIONThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Major | Last Reviewed: | 8/9/2000 |
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Keywords: | kb3rdparty kbprb kbsetup KB227127 |
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