Err Msg: No DirectPC Supported Browser Is Found in Your System (227112)



The information in this article applies to:

  • Microsoft Windows 98 Second Edition

This article was previously published under Q227112

SYMPTOMS

When you try to use DirectPC version 2.0, you may receive the following error message:
No DirectPC supported browser is found in your system. Please install either Internet Explorer (3.0 or above) or Netscape Browser (3.0 or above) and restart DirectPC.

CAUSE

This issue can occur if you are running Microsoft Internet Explorer version 5. DirectPC version 2.0 may not be able to correctly identify this version of Internet Explorer.

RESOLUTION

To resolve this issue, upgrade to DirectPC version 2.01 or later.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:6/9/1999
Keywords:kb3rdparty kberrmsg kbprb kbui KB227112