Unable to Print Using Print Button on Internet Explorer Toolbar (227094)
The information in this article applies to:
- Microsoft Internet Explorer 5.0 for Windows 98
- Microsoft Internet Explorer 4.01 for Windows 98 SP 2
- the operating system: Microsoft Windows 98 Second Edition
This article was previously published under Q227094 SYMPTOMS
When you click Print on the Internet Explorer toolbar to print a Web page, Internet Explorer may not print the page.
CAUSE
This problem can occur if you make any changes in the Page Setup dialog box.
RESOLUTION
To work around this problem, click Print on the File menu, or quit and restart Internet Explorer.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 11/17/2003 |
---|
Keywords: | kbprb kbprint KB227094 |
---|
|