Windows Hangs at Shutdown with Internet Explorer 4.01 SP1 (226988)



The information in this article applies to:

  • Microsoft Internet Explorer 4.01 for Windows NT 4.0 SP 1

This article was previously published under Q226988

SYMPTOMS

When you shut down your computer, Windows Explorer may stop responding (hang) or may cause an "Access violation" error message.

CAUSE

This behavior can occur if you have placed Web content that contains a Microsoft Visual Basic ActiveX control on the Active Desktop and you are running Internet Explorer 4.01 Service Pack 1 (SP1).

RESOLUTION

To resolve this issue, upgrade your version of Internet Explorer to Internet Explorer 4.01 Service Pack 2 (SP2). You can obtain Internet Explorer 4.01 SP2 from the following Microsoft Web site:

Modification Type:MajorLast Reviewed:9/30/2003
Keywords:kbenv kberrmsg kbprb KB226988