Unable to Export a Personal Certificate (226959)



The information in this article applies to:

  • Microsoft Internet Explorer 4.01 for Windows NT 4.0 SP 2
  • Microsoft Internet Explorer 4.01 for Windows 98 SP 2
  • Microsoft Internet Explorer 4.01 for Windows 95 SP 2

This article was previously published under Q226959

SYMPTOMS

When you try to export a personal certificate, it may appear as if you have successfully done so, but the certificate may not actually be exported.

CAUSE

This problem can occur when you try to export a personal certificate that was downloaded from an IIS version 4.0 certificate server with the exporting of keys disabled. When you do so, an incorrect certificate file (.pfx) is created, but you may not receive any indication of this error.

RESOLUTION

To work around this problem, upgrade to Internet Explorer version 5 or later. For information about how to do so, please see the following Microsoft Web site:

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:11/14/2003
Keywords:kbenv kbprb kbui KB226959