Change Password Button Is Not Active After You Upgrade to SBS 4.5 (226514)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.5

This article was previously published under Q226514

SYMPTOMS

After you upgrade your BackOffice Small Business Server (SBS) computer to SBS 4.5, the Change Password button in the Change Internet Settings dialog box is not active.

CAUSE

This behavior occurs because SBS 4.5 Setup is unable to determine which Remote Access Service (RAS) phonebook entry the Proxy uses to autodial and connect to your ISP.

RESOLUTION

To resolve this problem, use the Internet Connection Wizard to set the phonebook entry and the password:
  1. In SBS Console, click the More Tasks tab.
  2. Click Manage Internet Access, and then click Connect to the Internet.
  3. Follow the prompts to select the modem and finish the wizard.

STATUS

Microsoft has confirmed that this is a problem in BackOffice Small Business Server 4.5.

Modification Type:MajorLast Reviewed:5/27/1999
Keywords:kbbug KB226514