Computer Name Is Not Displayed When Setup Computer Wizard Is Canceled (226028)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.0
- Microsoft BackOffice Small Business Server 4.0a
- Microsoft BackOffice Small Business Server 4.5
This article was previously published under Q226028 SYMPTOMS
When you use the Setup Computer wizard to add software to a computer and you cancel the process during the final step, the computer name is no longer displayed in the Setup Computer or the Manage Computers dialog boxes.
CAUSE
This behavior occurs because the Setup Computer wizard incorrectly deletes the Setup files in the SystemDrive\SmallBusiness\Clients\Response\Computername folder if the wizard is canceled on the final page.
As a result, the wizard cannot read the files needed to display the computer name on the screen.
RESOLUTION
To work around this problem, do not cancel the Setup Computer wizard.
Even if you make a mistake during Setup, let the wizard complete. You can run the wizard again to correct any mistakes. If a computer was previously set up but its name is not displayed, run the Setup Computer wizard again using the same computer name.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 10/27/2003 |
---|
Keywords: | kbbug kbnofix KB226028 |
---|
|