"The Microsoft Network" Icon Does Not Start Internet Explorer (226018)
The information in this article applies to:
- Microsoft Internet Explorer 5.0 for Windows 98
This article was previously published under Q226018 SYMPTOMS
When you double-click the "The Microsoft Network" icon on the desktop after you install Internet Explorer 5, Internet Explorer may not start. Also, Iexplore may appear on the list of running programs in the Close Program list.
CAUSE
This issue can occur if you install Internet Explorer 5 on a computer running Cybermedia's Guard Dog program. Guard Dog prevents Internet Explorer 5 from displaying correctly.
RESOLUTION
To resolve this issue, contact Cybermedia to inquire about the availability of a fix for this issue.
To work around this issue, quit Guard Dog before using this desktop icon, or double-click the Internet Explorer icon.
MORE INFORMATIONThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Major | Last Reviewed: | 9/27/2002 |
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Keywords: | kb3rdparty kbprb kbui KB226018 |
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