ACC2000: Some Fields Are Blank When Printing a Data Access Page (225969)



The information in this article applies to:

  • Microsoft Access 2000

This article was previously published under Q225969
Novice: Requires knowledge of the user interface on single-user computers.

This article applies to a Microsoft Access database (.mdb) and to a Microsoft Access project (.adp).

SYMPTOMS

When you print a data access page, some or all of the fields that should have data are empty.

CAUSE

The text box control isn't high or wide enough to print the text.

RESOLUTION

Increase the size of the text box controls that are blank on the printout.

STATUS

This problem occurs when you use Microsoft Access with Windows 95 or 98 and printers using a Printer Control Language (PCL) driver.

MORE INFORMATION

Steps to Reproduce Behavior

  1. Install a printer that uses a PCL driver. For example, the HP LaserJet IIISi.
  2. Open the sample database Northwind.mdb.
  3. In the Database window, click Pages under Objects, and then click New.
  4. Click Page Wizard, and then click OK.
  5. In the Tables/Queries list, click Table: Categories.
  6. Move all fields from the Available Fields list to the Selected Fields list. Click Finish.
  7. On the View menu, click Page View.
  8. On the File menu, click Print. In the Print dialog box, click OK.

    Note that both the CategoryID and the CategoryName fields for the first record are blank. The CategoryID text box height needs to be increased as does the width and height of the CategoryName text box.

Modification Type:MajorLast Reviewed:6/28/2004
Keywords:kbbug kbDAP kbpending KB225969