WD97: Fax Fails with Check Names Dialog Box When Sending to Fax Recipient (225425)
The information in this article applies to:
- Microsoft Internet Explorer 5.0 for Windows 98
- Microsoft Word 97 for Windows
This article was previously published under Q225425 SYMPTOMS
When you send to a fax recipient from Microsoft Word (on the File menu, point to Send To and then click Fax Recipient), after you click Send Fax Now, the fax is not sent and the Check Names dialog box appears with the following error message:
No matches found for '[FAX:<faxnumber>]
(No Matches Found)
CAUSE
After you installed Microsoft Internet Explorer 5, Microsoft Outlook Express may have been set as the default mail client, which provides simple MAPI services. These simple MAPI services are incompatible when using Microsoft Fax and Microsoft Word 97 for Windows.
RESOLUTION
To correct this problem, change the default mail client using the following steps:
- Start Internet Explorer 5.
- On the Tools menu, click Internet Options.
- Click to select the Programs tab.
- Change the E-mail box to Microsoft Outlook.
- Click OK.
NOTE: After you change the default mail client in Internet Explorer 5, you must restart Word and re-send your document to the fax recipient.
For additional information about changing the default e-mail client, please see the following article in the Microsoft Knowledge Base:
154359 How to Change Default Mail Client for Internet Explorer
Modification Type: | Major | Last Reviewed: | 10/23/2002 |
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Keywords: | kbprb KB225425 |
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