SBS: Windows 95/98 Client Sends Incomplete Print Job to Queue When the Fax Send Utility Is Canceled (225327)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.5

This article was previously published under Q225327

SYMPTOMS

An incomplete print job may appear in the Small Business Server (SBS) fax printer queue. When this occurs, the job is 2 bytes in size and has the following status:

Couldn't send fax document due to an unrecoverable error.

CAUSE

This behavior occurs when all of the following conditions exist:
  • You send the job using the Fax Send utility.
  • You send the job from a Microsoft Windows 95 or Microsoft Windows 98 client in an SBS network.
  • You cancel the Fax Send utility before sending the fax.

STATUS

Microsoft has confirmed that this is a problem in BackOffice Small Business Server.

MORE INFORMATION

This behavior does not occur if you cancel the Fax Send utility when you are printing from other programs (such as Microsoft Notepad and Microsoft Word). You can delete unsuccessful print jobs from the print queue without preventing other faxes from being sent.

Modification Type:MajorLast Reviewed:5/9/1999
Keywords:kbbug kbenv KB225327