User with "Log on Locally" Right Can Start SBS Console (225303)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.5

This article was previously published under Q225303

SYMPTOMS

If a user can log on to the server locally, they may be able to start the BackOffice Small Business Server (SBS) Management console. However, if the user does not have administrative priviledges, the wizards do not work and an error message similar to the following may be displayed:
An application error has occured
and an application error log is being generated

mmc.exe
Exception: access violation (0xc0000005), Address: 0x00000000

CAUSE

This problem occurs because only admisitrators have sufficient permissions to start the Management console and wizards. This is by design.

RESOLUTION

To resolve this problem and allow a user to start the console as well as to log on locally to the SBS-based server, add the user account to the Administrators group. To do this:
  1. Start the SBS Management Console, click Tasks, and then click Manage Users.
  2. Highlight the desired user account, and then click "Manage user permissions." This starts the User Access Wizard.
  3. Click Next until the Administrative Priviledges screen is diplayed. Click Yes to give the user full rights to the server, and then click Next.
  4. Click Finish, and a dialog box appears to inform you the permissions were sucessfully set. Click OK.

STATUS

Microsoft has confirmed that this is a problem in Backoffice Small Business Server 4.5.


Modification Type:MajorLast Reviewed:5/12/1999
Keywords:kbbug KB225303