Modem Sharing Service Does Not Display User Account Connection (225298)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.0
  • Microsoft BackOffice Small Business Server 4.0a
  • Microsoft BackOffice Small Business Server 4.5

This article was previously published under Q225298

SYMPTOMS

If you connect to a server running BackOffice Small Business Server (SBS) using Microsoft Windows NT Workstation, the Modem Sharing service may display the following user connection:

?\?

NOTE: The Modem Sharing service should display a user connection in the following format

SBS_Domain_Name\User_Name

where SBS_Domain_Name is the name of your Windows NT domain and User_Name is the name of your user account.

CAUSE

This issue can occur if you use a Windows Telephony API (TAPI) client program to connect to the server.

NOTE: TAPI programs running on Windows NT-based computers, send the client computer's System account instead of your User account to the SBS server.

RESOLUTION

Microsoft has confirmed that this is a problem in Backoffice Small Business Server.

MORE INFORMATION

This issue does not occur when you use a Windows Telephony API (TAPI) client program running on Microsoft Windows 98 to connect to the server.

Modification Type:MajorLast Reviewed:11/19/2003
Keywords:kbnetwork kbprb KB225298