Fax E-mail Confirmation Is Not Enabled By Default on Upgraded Clients (225282)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.5
This article was previously published under Q225282 SYMPTOMS
When you upgrade a BackOffice Small Business Server (SBS) 4.0a client to SBS 4.5, fax e-mail confirmation is not enabled by default. When you start the Fax tool in Control Panel on a client, the e-mail address is not filled in automatically.
CAUSE
This behavior occurs because the upgrade does not affect existing user data. If you do not configure e-mail confirmation on the client before the upgrade, it is not configured after the upgrade.
RESOLUTION
To resolve this problem, manually configure e-mail confirmation of sent faxes. For information about how to configure e-mail notification of sent faxes, please see the following article in the Microsoft Knowledge Base:
179838 Getting Confirmation for Faxes Sent by Small Business Server
STATUS
This behavior is by design.
MORE INFORMATION
This problem occurs on all upgraded clients, but not on newly installed clients.
Modification Type: | Major | Last Reviewed: | 5/16/1999 |
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Keywords: | kbbug KB225282 |
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