Unable to Start Internet Services Manager (HTML) Tool (225279)
The information in this article applies to:
- Microsoft Internet Information Server 4.0
This article was previously published under Q225279 SYMPTOMS
When you try to open the Internet Services Manager (HTML), you may receive an error message stating that the page cannot be displayed.
CAUSE
This issue can occur after you edit the bandwidth throttling with the Internet Services Manager (HTML) tool by clicking to select the Enable Bandwidth Throttling check box, leaving the "Maximum network use" box blank, and then clicking OK.
RESOLUTION
To resolve this issue, reset bandwidth throttling to the default setting:
- Start Internet Services Manager (Microsoft Management Console).
- Double-click Internet Information Server, and then click the appropriate server name.
- On the Action menu, click Properties.
- Type 1024 in the Maximum network use box, and then click Apply.
- Click to clear the Enable Bandwidth Throttling check box, and then click Apply.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
Internet Services Manager (HTML) does not check the "Maximum network use" box for a value between 1 and 32,768 when the box is left blank. These values are checked when editing this option either by individual Web site (in the ISM-HTML), or by server and Web site in the Internet Services Manager (Microsoft Management Console).
Modification Type: | Major | Last Reviewed: | 10/3/2003 |
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Keywords: | kbenv kberrmsg kbpending kbprb kbui KB225279 |
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