Client Programs Are Not Installed on Windows 95 Client (225272)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.5
  • Microsoft Windows 95

This article was previously published under Q225272

SYMPTOMS

During the installation of a German Windows 95 client in a Small Business Server (SBS) network, the client computer may restart automatically before finishing the Client Application Setup Wizard. After the restart, the wizard restarts and may display the following error message.
Setup cannot be continued, since there is not enough disk space on the drive. Please verify the list of the components which can be installed.
NOTE: This behavior occurs only on German localized versions of Windows 95. It does not occur with Microsoft Windows 98 or Microsoft Windows NT Workstation clients.

CAUSE

This behavior can occur if the wizard does not indicate which programs had been installed before the restart. Therefore, the wizard tries to install all of the client programs again. If there is not enough disk space to install all the programs, the wizard cannot continue.

RESOLUTION

To work around this behavior, use the Add Software To The Computer Wizard from the SBS console and clear the check boxes for all the client programs. When you log on to the client again, the wizard starts and then shuts down, preventing it from running at the next restart. You can then install any necessary programs from the console if there is enough disk space on the client.

STATUS

Microsoft has confirmed that this is a problem in the German-language version of Windows 95.

Modification Type:MajorLast Reviewed:11/4/2003
Keywords:kbenv kberrmsg kbnofix kbprb kbsetup KB225272