"Insufficient Space on Floppy Disk" Error When Using Migrate User Wizard in SBS 4.5 (225257)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.5
This article was previously published under Q225257 SYMPTOMS
When you use the Migrate User Wizard in BackOffice Small Business Server (SBS) 4.5 and attempt to save the User Account file, the following error message is displayed:
There is insufficient space on the selected floppy disk
After the message is displayed, the wizard does not continue until there is adequate space available on the floppy disk. However, in some cases, the disk appears to have free space available.
CAUSE
This problem occurs because the floppy disk that was inserted in drive A does not have enough free space to save the User Account file. The Migrate User Wizard checks the disk for free space and displays the message if there is less than 90 percent free space.
RESOLUTION
To resolve this problem, insert a formatted floppy disk or a floppy disk with 90 percent or greater free space into drive A. The error message continues to appear until a suitable disk is inserted.
STATUSMicrosoft has confirmed that this is a problem in Microsoft BackOffice Small Business Server version 4.5. MORE INFORMATION
BackOffice Small Business Server (SBS) 4.5 ships with a tool to assist in the migration of user accounts and mailboxes from an existing Windows NT and Exchange Server installation to a new SBS installation.
The Migrate User Wizard defaults to a:\Users.txt, in order to "guide" you in placing the file on a floppy disk.
This error message may occur during import mode if the amount of free space on the floppy disk has been exceeded. This error message is benign and should be ignored.
Modification Type: | Major | Last Reviewed: | 5/13/1999 |
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Keywords: | kbbug KB225257 |
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