Rasmon Icon Is Not Displayed on the Taskbar (225109)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Server 4.0 SP4
This article was previously published under Q225109 SYMPTOMS
When you use the Remote Access Service (RAS) with Internet Explorer 5 on a computer running Windows NT 4.0, the Rasmon connection icon may not be displayed on the taskbar.
CAUSE
This issue can occur if you start the RAS connection using Internet Explorer 5.
RESOLUTION
To resolve this issue, use a phonebook entry to start the RAS connection or click Start, click Run, type rasmon in the Open box, and then click OK.
STATUSMicrosoft has confirmed that this is a bug in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 8/10/2001 |
---|
Keywords: | kbenv kbnetwork kbprb KB225109 |
---|
|