OL98: Exchange User Information Not Retained When Restarting Outlook (225075)



The information in this article applies to:

  • Microsoft Outlook 98

This article was previously published under Q225075
NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".

SYMPTOMS

When you start Outlook, you are prompted for your Exchange username, password, and domain information. When you quit Outlook and restart, you must retype these credentials.

CAUSE

A registry key that stores user information has been removed.

RESOLUTION

Reset the registry key to specify the profile.

MORE INFORMATION

The behavior described in the Symptoms section occurs because the following key does not exist in the Windows registry:

HKEY_CURRENT_USER\Software\Microsoft\Exchange

This key specifies the profile used for logging on to a Microsoft Exchange Server. The profile stores information such as username and password.

To reset the registry key, follow these steps:
  1. On the Tools menu, click Options, and then click the Mail Services tab.
  2. Click to select Prompt for a profile to be used, and then click OK.
  3. Quit and restart Outlook. You will be prompted to make a selection even though only one profile exists.
After performing these steps, you may want to return to entering Outlook without being prompted for a profile. To accomplish this, repeat Step 1 and then click to select Always Use This Profile. Click OK , and then restart Outlook.

Modification Type:MajorLast Reviewed:6/11/2002
Keywords:kbprb KB225075