OL98: Exchange User Information Not Retained When Restarting Outlook (225075)
The information in this article applies to:
This article was previously published under Q225075 NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".
SYMPTOMS
When you start Outlook, you are prompted for your Exchange username, password, and domain information. When you quit Outlook and restart, you must retype these credentials.
CAUSE
A registry key that stores user information has been removed.
RESOLUTION
Reset the registry key to specify the profile.
Modification Type: | Major | Last Reviewed: | 6/11/2002 |
---|
Keywords: | kbprb KB225075 |
---|
|