OL2000: Invalid Address Creates a Non-delivery Receipt (224900)
The information in this article applies to:
This article was previously published under Q224900 SYMPTOMS
When sending a mail message to a group of recipients, you may receive a message from the system administrator stating that the message was not received the following recipients, followed by an e-mail address. None of the other recipients on the To line receive the mail message. You may also get the following error message:
No transport provider available.
550 User unknown.
CAUSE
One of the addresses is incorrect or invalid.
RESOLUTION
Open the message from the system administrator and find the incorrect or invalid e-mail address. Re-send the e-mail with the corrected address.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
One incorrect address on the To line can cause all of the addressees to not receive the e-mail message. It appears that the mail has left the Outbox, and that all of the other recipients have received the message, but this is not the case. After the e-mail address is corrected, the message must be sent to all of the recipients on the original To line.
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
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Keywords: | kbbug kbpending KB224900 |
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