OL2000: (CW) Cannot Disable Background Mail Checking For Just One Account (224852)
The information in this article applies to:
This article was previously published under Q224852 NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".
SYMPTOMS
If you click to clear the check box for a secondary Internet E-mail account, the second account is still checked during automatic background mail checks while online.
CAUSE
The MAPI spooler does not turn off background checking of mail transports on an individual account basis.
RESOLUTION
The only control over this behavior is in the transport itself:
Set the Connection Type to Connect Using My Phone Line
On the Tools menu, point to Services, and on the Connection tab, click to select Connect using my phone line for the Internet E-mail service.
Turn On Automatic Mail Checking
On the Tools menu, point to Options, on the Internet E-mail Settings tab, click to clear the check box labeled Check my local network connection(s) for new mail every 10 minute(s). This setting affects all Internet E-mail accounts, so it does not allow you to control the background polling on a per-account basis.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
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Keywords: | kbbug kbnofix KB224852 |
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