OLEXP: Error Message: "An Unknown Error Has Occurred" When Opening Newsgroups In Outlook Express (224535)



The information in this article applies to:

  • Microsoft Outlook Express 5.0 for Windows 98
  • Microsoft Outlook Express 5.0 for Windows 95
  • Microsoft Internet Explorer 5.0 for Windows 98
  • Microsoft Internet Explorer 5.0 for Windows 95
  • Microsoft Internet Explorer version 6 for Windows XP

This article was previously published under Q224535
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you open newsgroups in Microsoft Outlook Express 5, you may receive the following error message:
An unknown error has occurred.
Config:
Protocol: NNTP
Port: 0 (Secure)
SSL:0
Code: 80004005

CAUSE

This issue can occur if you are connected to your Internet service provider (ISP) using a dial-up connection, and your Outlook Express News and Internet Explorer connections are set to use a local area network (LAN) connection.

RESOLUTION

To resolve this issue, use one of the following methods:

Method 1

If Internet Explorer is configured to connect using a LAN connection, configure Internet Explorer to connect to your ISP using a Dial-up Networking connection:
  1. On the Tools menu, click Internet Options, and then click the Connections tab.
  2. In the Dial-up Settings box, click the Dial-up Networking connection you want to use, and then click Dial whenever a network connection is not present or Always dial my default connection.

Method 2

If Outlook Express 5 News is configured to connect using a LAN connection, configure Outlook Express to connect to your ISP using a Dial-up Networking connection:
  1. On the Tools menu, click Accounts, and then click the News tab.
  2. On the News tab, click the news account you want to use, and then click Properties.
  3. Click the Connection tab, select the Always connect to this account using check box, and then click the Dial-Up Networking connection you want to use.
  4. Click OK, and then click Close.

Modification Type:MajorLast Reviewed:6/24/2004
Keywords:kbprb KB224535